排除 EAS 代理的问题
此页面介绍如何修复 Sophos Mobile EAS 代理的常见问题。
无法启动 EAS 代理服务。
问题
EAS 代理服务启动后立即停止。
原因
如果 EAS 代理服务在启动过程中遇到不可恢复的问题,它将停止。
解决方案
检查 EAS 代理的日志,了解启动过程中的错误信息。
您的 EAS 代理无法连接到 Exchange Online。
问题
在 PowerShell 模式下,您的 EAS 代理将停止连接到 Exchange Online,尽管它过去工作正常。
原因
Microsoft 可能已停止支持您的 Exchange Online PowerShell 模块版本 ExchangeOnlineManagement
。如果发生这种情况,PowerShell 模式的 EAS 代理将不能再连接到 Exchange Online。
目前,仅支持 3.0.0 及更高版本的 ExchangeOnlineManagement
模块。
解决方案
以管理员身分打开 PowerShell,并运行以下命令:
-
检查您的
ExchangeOnlineManagement
模块的版本:Get-InstalledModule ExchangeOnlineManagement | Format-List Name,Version
-
如果版本为
2.0.5
或更低,请更新到最新版本:Update-Module -Name ExchangeOnlineManagement
您还可以查看 Microsoft 故障排除信息。