Aller au contenu

Résoudre les problèmes des appareils en mode Perdu administré

Comment résoudre les problèmes des appareils iPhone et iPad en mode Perdu administré.

Impossible de désactiver le mode Perdu administré

Condition

La commande Désactiver le mode Perdu administré échoue lorsque vous l’envoyez à un iPhone ou iPad en mode Perdu administré.

Cause

La commande Désactiver le mode Perdu administré peut échouer pour les raisons suivantes :

  • L’appareil a redémarré lorsqu’il était en mode Perdu administré. Par exemple, il a été éteint par l’utilisateur ou est tombé en panne de batterie.

    La connectivité réseau d’un appareil en mode Perdu administré n’a pas été rétablie après un redémarrage. Vous ne parvenez pas à déverrouiller la carte SIM pour vous connecter à un réseau cellulaire et le système ne vous demande pas votre identifiant Apple, qui est généralement nécessaire pour vous connecter à un réseau sans fil.

  • L’appareil a perdu la connectivité réseau pour d’autres raisons et ne parvient pas à se reconnecter.

  • Une version obsolète d’iOS est installée sur l’appareil.

Solutions

Connecter l’appareil à un réseau filaire

Si l’appareil ne parvient pas à se connecter au réseau Wi‑Fi ou cellulaire, vous pouvez tenter de le connecter à votre réseau Ethernet à l’aide d’un adaptateur Lightning vers Ethernet ou d’un adaptateur Lightning vers USB relié à un adaptateur USB vers Ethernet.

Lorsque l’appareil est connecté à votre réseau Ethernet, utilisez l’action Désactiver le mode Perdu administré dans Sophos Mobile pour désactiver le mode Perdu administré. Voir Actions en mode Perdu administré.

Effacer ou restaurer l’appareil dans Apple Configurator

Avertissement

Les actions Effacer et Restaurer sont des actions de l’appareil destructrices menant à des résultats équivalents.

« Effacer » supprime tout le contenu, réinitialise tous les paramètres et suspend la supervision de l’appareil. « Restaurer » effectue toutes les opérations ci-dessus et réinitialise iOS et l’appareil aux paramètres d’usine par défaut.

Conditions requises

  • Vous avez besoin d’un ordinateur Mac sur lequel Apple Configurator 2 est installé.
  • Si l’option Autoriser le jumelage entre hôtes est désactivée sur l’appareil en mode Perdu administré dans la configuration Restrictions de la stratégie d’appareil iOS, configurez la supervision d’appareil sur l’ordinateur Mac. Voir Configuration de la supervision des appareils.

Pour effacer ou restaurer un appareil sur lequel vous ne pouvez pas désactiver le mode Perdu administré, procédez de la manière suivante :

  1. Connectez l’appareil à votre Mac à l’aide d’un câble USB.
  2. Démarrez Apple Configurator 2.
  3. Selon vos besoins, effacez ou restaurez l’appareil.

    « Effacer » supprime tout le contenu, réinitialise tous les paramètres et suspend la supervision de l’appareil. « Restaurer » effectue toutes les opérations ci-dessus et réinitialise iOS et l’appareil aux paramètres d’usine par défaut.

    Dans la fenêtre de l’appareil, cliquez sur Actions > Avancé > Effacer contenu et réglages.

    1. Dans la fenêtre de l’appareil, cliquez sur Actions > Restaurer.
    2. Cliquez sur Restaurer.

Retrouvez plus de renseignements sur les actions Effacer et Restaurer sur Effacer un appareil dans Apple Configurator et Sauvegarder et restaurer des appareils iPhone et iPad dans Apple Configurator.

Restaurer l’appareil en mode récupération

Avertissement

Restaurer est une action de l’appareil destructrice. Elle supprime tout le contenu, réinitialise tous les paramètres, met fin à la supervision et réinitialise iOS et le firmware de l’appareil à leurs versions d’usine.

Conditions requises

Vous aurez besoin de l’une des options suivantes :

  • Un ordinateur Mac avec macOS 10.15 (Contactable) ou version ultérieure sur lequel sont installées les dernières mises à jour.
  • Un ordinateur Mac avec macOS 10.14 (Mojave) ou version antérieure sur lequel est installée la dernière version d’iTunes.
  • Un ordinateur Windows sur lequel est installée la dernière version d’iTunes.

Pour mettre un appareil pour lequel vous ne pouvez pas désactiver le mode Perdu administré en mode récupération et le restaurer, procédez de la manière suivante :

  1. Sur un ordinateur Mac ou Windows, ouvrez Finder (macOS 10.15 ou version ultérieure) ou iTunes (macOS 10.14 ou version antérieure ou Windows).
  2. Connectez l’appareil à votre ordinateur Mac ou Windows à l’aide d’un câble USB.
  3. En fonction de votre appareil, procédez de la manière suivante pour accéder au mode de récupération.

    1. Appuyez brièvement sur le bouton d’augmentation du volume.
    2. Appuyez brièvement sur le bouton de diminution du volume.
    3. Appuyez sur le bouton latéral et maintenez-le enfoncé jusqu’à ce que l’écran du mode de récupération s’affiche.
    • Appuyez sur le bouton Accueil et le bouton supérieur et maintenez-les enfoncés jusqu’à ce que l’écran du mode de récupération s’affiche.
    1. Appuyez brièvement sur le bouton de volume le plus proche du bouton supérieur.
    2. Appuyez brièvement sur l’autre bouton de volume.
    3. Appuyez sur le bouton supérieur et maintenez-le enfoncé jusqu’à ce que l’écran du mode de récupération s’affiche.
  4. Restaurez l’appareil dans Finder ou iTunes.

    1. Dans la barre latérale gauche du Finder, cliquez sur le nom de l’appareil.
    2. Cliquez sur Général.
    3. Cliquez sur Restaurer iPhone.
    4. Suivez les instructions du Finder et de l’appareil.
    1. Dans le coin supérieur gauche d’iTunes, cliquez sur l’icône de l’appareil.
    2. Cliquez sur Résumé.
    3. Cliquez sur Restaurer.
    4. Suivez les instructions dans iTunes et sur l’appareil.